MassLevelDataIsMassFamilyInstance Method |
Checks if the ElementId is a mass family instance.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsMassFamilyInstance(
Document document,
ElementId id
)
Public Shared Function IsMassFamilyInstance (
document As Document,
id As ElementId
) As Boolean
public:
static bool IsMassFamilyInstance(
Document^ document,
ElementId^ id
)
static member IsMassFamilyInstance :
document : Document *
id : ElementId -> bool
Parameters
- document Document
-
The document.
- id ElementId
-
The ElementId to be checked.
Return Value
Boolean
True if the ElementId is a mass family instance, false otherwise.
Exceptions
See Also