StairsActualTreadDepth Property

The actual depth of the stairs treads in the stairs, actual tread depth is equal to minimum tread depth by default.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double ActualTreadDepth { get; set; }

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The given value for actualTreadDepth must be greater than 0 and no more than 30000 feet.
See Also