IFCAnyHandleSetAttribute(String, Boolean) Method |
Sets the attribute value.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetAttribute(
string name,
bool value
)
Public Sub SetAttribute (
name As String,
value As Boolean
)
public:
void SetAttribute(
String^ name,
bool value
)
member SetAttribute :
name : string *
value : bool -> unit
Parameters
- name String
-
The attribute name.
- value Boolean
-
The value.
Exceptions
See Also