EnergyDataSettingsCheckRangeOfSkylightWidth Method |
Checks that the skylight width is greater than or equal to eight inches.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckRangeOfSkylightWidth(
double skylightWidth
)
Public Shared Function CheckRangeOfSkylightWidth (
skylightWidth As Double
) As Boolean
public:
static bool CheckRangeOfSkylightWidth(
double skylightWidth
)
static member CheckRangeOfSkylightWidth :
skylightWidth : float -> bool
Parameters
- skylightWidth Double
-
The skylight width to be checked. Should be greater than or equal to eight inches.
Return Value
Boolean
True if the skylight width is greater than or equal to eight inches, false otherwise.
See Also