MEPNetworkIteratorSystemId Property |
The optional MEP system element id where the iterations are restricted.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId SystemId { get; set; }
Public Property SystemId As ElementId
Get
Set
public:
property ElementId^ SystemId {
ElementId^ get ();
void set (ElementId^ value);
}
member SystemId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also