MEPSectionGetElementIds Method |
Gets all element ids that are contained in the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetElementIds()
Public Function GetElementIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetElementIds()
member GetElementIds : unit -> IList<ElementId>
Return Value
IListElementId
See Also