FormUtilsCanBeDissolved Method

Validates that input contains one or more form elements or geom combinations containing form elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool CanBeDissolved(
	Document ADoc,
	ICollection<ElementId> elements
)

Parameters

ADoc  Document
The document.
elements  ICollectionElementId
A collection of elements.

Return Value

Boolean
True if inputs contain one or more form elements. Non-form element inputs are ignored. False if none of the inputs are form elements or do not contain form elements.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also