FabricationServiceGetButton Method |
Gets the service button for a given palette index and button index from the service.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FabricationServiceButton GetButton(
int paletteIndex,
int buttonIndex
)
Public Function GetButton (
paletteIndex As Integer,
buttonIndex As Integer
) As FabricationServiceButton
public:
FabricationServiceButton^ GetButton(
int paletteIndex,
int buttonIndex
)
member GetButton :
paletteIndex : int *
buttonIndex : int -> FabricationServiceButton
Parameters
- paletteIndex Int32
-
The palette index.
- buttonIndex Int32
-
The button index.
Return Value
FabricationServiceButton
The service button.
Exceptions
See Also