RebarBendingDetailIsSchematicBendingDetail Method |
Validate that the element is a schematic bending detail.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsSchematicBendingDetail(
Element bendingDetail
)
Public Shared Function IsSchematicBendingDetail (
bendingDetail As Element
) As Boolean
public:
static bool IsSchematicBendingDetail(
Element^ bendingDetail
)
static member IsSchematicBendingDetail :
bendingDetail : Element -> bool
Parameters
- bendingDetail Element
-
The element that will be checked.
Return Value
Boolean
Exceptions
See Also