CloudPoint Conversion (CloudPoint to XYZ) |
Creates an XYZ object from this point cloud.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static implicit operator XYZ (
CloudPoint cp
)
Public Shared Widening Operator CType (
cp As CloudPoint
) As XYZ
static implicit operator XYZ^ (
CloudPoint cp
)
F# does not support the declaration of new casting operators.
Parameters
- cp CloudPoint
-
Return Value
XYZ
See Also