ViewsExportingByContextEventArgsGetViewIds Method |
Gets the views about to be exported by CustomExporter.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetViewIds()
Public Function GetViewIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetViewIds()
member GetViewIds : unit -> IList<ElementId>
Return Value
IListElementId
The views about to be exported by CustomExporter.
See Also