DirectShapeTypeGetOptions Method |
Gets a copy of the current options for this DirectShapeType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DirectShapeTypeOptions GetOptions()
Public Function GetOptions As DirectShapeTypeOptions
public:
DirectShapeTypeOptions^ GetOptions()
member GetOptions : unit -> DirectShapeTypeOptions
Return Value
DirectShapeTypeOptions
Options currently set for this DirectShapeType.
See Also