ApplicationIsJournalPlaying Method |
Determines if the application is currently in journal playback mode.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsJournalPlaying()
Public Function IsJournalPlaying As Boolean
public:
bool IsJournalPlaying()
member IsJournalPlaying : unit -> bool
Return Value
Boolean
true if a journal is currently playing back, false otherwise.
Remarks
Determines if Revit is in the process of playing back a journal. It can be
used to help prevent any user interaction that may cause issues during playback.
For more information on Revit's journaling features contact the Autodesk Developer Network.
See Also