FilterableValueProviderIsIntegerValueSupported Method |
Determines whether the provide can provide an integer value for the given element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsIntegerValueSupported(
Element element
)
Public Function IsIntegerValueSupported (
element As Element
) As Boolean
public:
bool IsIntegerValueSupported(
Element^ element
)
member IsIntegerValueSupported :
element : Element -> bool
Parameters
- element Element
-
The element to query.
Return Value
Boolean
True if the provider can return an integer value for the given element, false otherwise.
Exceptions
See Also