Append the curve to this loop.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Append(
Curve curve
)
Public Sub Append (
curve As Curve
)
public:
void Append(
Curve^ curve
)
member Append :
curve : Curve -> unit
Parameters
- curve Curve
-
The curve.
ExceptionsException | Condition |
---|
ArgumentException |
The input curve points to a helical curve and is not supported for this operation.
-or-
Throws if the input curve makes the loop not contiguous.
|
ArgumentNullException |
A non-optional argument was null
|
See Also