ExportLayerKey(String, String, SpecialType) Constructor |
Constructs a new ExportLayerKey with categoryName, subCategoryName and a special type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportLayerKey(
string categoryName,
string subCategoryName,
SpecialType num
)
Public Sub New (
categoryName As String,
subCategoryName As String,
num As SpecialType
)
public:
ExportLayerKey(
String^ categoryName,
String^ subCategoryName,
SpecialType num
)
new :
categoryName : string *
subCategoryName : string *
num : SpecialType -> ExportLayerKey
Parameters
- categoryName String
-
The category name for the layer key.
- subCategoryName String
-
The subCategoryName for the layer key.
- num SpecialType
-
The special type for layer key.
Exceptions
See Also