Returns the Document in which the Element resides.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Document Document { get; }
Public ReadOnly Property Document As Document
Get
public:
property Document^ Document {
Document^ get ();
}
member Document : Document with get
Property Value
Document
RemarksAll elements are contained within a document. An element can be retrieved from this
document by using the id that is returned by the element's id property.
See Also