ExporterIFCGet2DContextHandle Method |
Note: This API is now obsolete.
Obtains the IfcRepresentationContext handle to be used for 2D entities (Annotations).
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax[ObsoleteAttribute("This method is deprecated as of Revit 2025. Use the .NET cache instead.")]
public IFCAnyHandle Get2DContextHandle()
<ObsoleteAttribute("This method is deprecated as of Revit 2025. Use the .NET cache instead.")>
Public Function Get2DContextHandle As IFCAnyHandle
public:
[ObsoleteAttribute(L"This method is deprecated as of Revit 2025. Use the .NET cache instead.")]
IFCAnyHandle^ Get2DContextHandle()
[<ObsoleteAttribute("This method is deprecated as of Revit 2025. Use the .NET cache instead.")>]
member Get2DContextHandle : unit -> IFCAnyHandle
Return Value
IFCAnyHandle
The IfcRepresentationContext.
Remarks
The context handle is automatically applied with a 1:100 scale.
See Also