BuiltInFailuresParameterFailuresInconsistentSharedParameterDefinitions Property |
The shared parameter '...' cannot be added with name '...' and type '...' because it conflicts with the existing name '...' and type '...'.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId InconsistentSharedParameterDefinitions { get; }
Public Shared ReadOnly Property InconsistentSharedParameterDefinitions As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ InconsistentSharedParameterDefinitions {
FailureDefinitionId^ get ();
}
static member InconsistentSharedParameterDefinitions : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also