BuiltInFailuresParameterFailures Class

Failures related to parameters and parameter operations.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresParameterFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class ParameterFailures

The BuiltInFailuresParameterFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberInconsistentSharedParameterDefinitions The shared parameter '...' cannot be added with name '...' and type '...' because it conflicts with the existing name '...' and type '...'.
Public propertyStatic memberUnrecognizedSharedParameterDataType The shared parameter '...' with name '...' cannot be added because its data type is not recognized.
Top
See Also