MassLevelDataMaterialId Property |
The ElementId of the visualization material used for the MassLevelData (Mass Floor)
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId MaterialId { get; set; }
Public Property MaterialId As ElementId
Get
Set
public:
property ElementId^ MaterialId {
ElementId^ get ();
void set (ElementId^ value);
}
member MaterialId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The input element materialId is not a material element.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also