PlanViewRangeGetLevelId Method

Get the element id of the level for a View Depth plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId GetLevelId(
	PlanViewPlane planViewPlane
)

Parameters

planViewPlane  PlanViewPlane
The plane whose level will be returned

Return Value

ElementId
Id of the level
Exceptions
ExceptionCondition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also