TableSectionDataSetCellStyle(TableCellStyle) Method |
Sets a section's style
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetCellStyle(
TableCellStyle Style
)
Public Sub SetCellStyle (
Style As TableCellStyle
)
public:
void SetCellStyle(
TableCellStyle^ Style
)
member SetCellStyle :
Style : TableCellStyle -> unit
Parameters
- Style TableCellStyle
-
Exceptions
Remarks
For standard schedule, must set the TableCellStyleOverrideOptions in the TableCellStyle to override this section.
See Also