StairsLandingGetStairsPath Method |
Returns the stairs path curves on the landing. The curves are projected on the stairs base level.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveLoop GetStairsPath()
Public Function GetStairsPath As CurveLoop
public:
CurveLoop^ GetStairsPath()
member GetStairsPath : unit -> CurveLoop
Return Value
CurveLoop
The stairs path curves of the landing.
See Also