TableSectionDataGetCellCategoryId(Int32, Int32) Method |
Returns a cell's CategoryId and if no CategoryId exists for this cell,
it would come from the column.
Associated with the paramId to find the correct element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetCellCategoryId(
int nRow,
int nCol
)
Public Function GetCellCategoryId (
nRow As Integer,
nCol As Integer
) As ElementId
public:
ElementId^ GetCellCategoryId(
int nRow,
int nCol
)
member GetCellCategoryId :
nRow : int *
nCol : int -> ElementId
Parameters
- nRow Int32
-
- nCol Int32
-
Return Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
See Also