DirectShapeTypeRemoveReferenceObject(String) Method |
Removes any reference objects with the given name from the DirectShapeType.
Nothing is done if no reference objects have the given name or if the name is the empty string.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveReferenceObject(
string refName
)
Public Sub RemoveReferenceObject (
refName As String
)
public:
void RemoveReferenceObject(
String^ refName
)
member RemoveReferenceObject :
refName : string -> unit
Parameters
- refName String
-
The name of the reference object(s) to be removed.
Exceptions
See Also