ViewportIsViewIdValidForViewport Method |
Verifies that the Viewport can change it's view id to the input %viewId%.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsViewIdValidForViewport(
ElementId viewId
)
Public Function IsViewIdValidForViewport (
viewId As ElementId
) As Boolean
public:
bool IsViewIdValidForViewport(
ElementId^ viewId
)
member IsViewIdValidForViewport :
viewId : ElementId -> bool
Parameters
- viewId ElementId
-
The view which will be checked to see if it can be applied to Viewport.
Return Value
Boolean
True if the %viewId% is valid for the viewport, false otherwise.
Exceptions
See Also