ExternalResourceMatchOptions Constructor |
Constructs new instance with specified resource type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternalResourceMatchOptions(
ExternalResourceType resourceType
)
Public Sub New (
resourceType As ExternalResourceType
)
public:
ExternalResourceMatchOptions(
ExternalResourceType^ resourceType
)
new :
resourceType : ExternalResourceType -> ExternalResourceMatchOptions
Parameters
- resourceType ExternalResourceType
-
The desired resource type.
Exceptions
See Also