SchedulableFieldParameterId Property |
The ID of the parameter displayed by the field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ParameterId { get; set; }
Public Property ParameterId As ElementId
Get
Set
public:
property ElementId^ ParameterId {
ElementId^ get ();
void set (ElementId^ value);
}
member ParameterId : ElementId with get, set
Property Value
ElementId
The parameter ID, or InvalidElementId.
Exceptions
Remarks
Most non-calculated field types require a parameter ID.
The Count field doesn't have a parameter ID.
See Also