EnergyDataSettingsCheckRangeOfPercentageSkylights Method |
Checks that the percentage skylights value is between 0.00 and 0.95.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckRangeOfPercentageSkylights(
double percentageSkylights
)
Public Shared Function CheckRangeOfPercentageSkylights (
percentageSkylights As Double
) As Boolean
public:
static bool CheckRangeOfPercentageSkylights(
double percentageSkylights
)
static member CheckRangeOfPercentageSkylights :
percentageSkylights : float -> bool
Parameters
- percentageSkylights Double
-
The percentage skylights to be checked.
Return Value
Boolean
True if the percentage skylights value is between 0.00 and 0.95, false otherwise.
See Also