FabricationUtilsExportToPCF Method |
Exports a list of fabrication parts into PCF format.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void ExportToPCF(
Document document,
IList<ElementId> ids,
string filename
)
Public Shared Sub ExportToPCF (
document As Document,
ids As IList(Of ElementId),
filename As String
)
public:
static void ExportToPCF(
Document^ document,
IList<ElementId^>^ ids,
String^ filename
)
static member ExportToPCF :
document : Document *
ids : IList<ElementId> *
filename : string -> unit
Parameters
- document Document
-
The document.
- ids IListElementId
-
An array of FabricationPart element identifiers. Non-fabrication parts are ignored.
- filename String
-
The name given to the output file.
Exceptions
See Also