MEPSystemTypeLinePatternId Property |
Indicates the line pattern id that should override the line pattern id for all components in the system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId LinePatternId { get; set; }
Public Property LinePatternId As ElementId
Get
Set
public:
property ElementId^ LinePatternId {
ElementId^ get ();
void set (ElementId^ value);
}
member LinePatternId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also