ApplicationGetRevitServerNetworkHosts Method |
Gets the list of all Revit Server Network hosts in current session.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<string> GetRevitServerNetworkHosts()
Public Function GetRevitServerNetworkHosts As IList(Of String)
public:
IList<String^>^ GetRevitServerNetworkHosts()
member GetRevitServerNetworkHosts : unit -> IList<string>
Return Value
IListString
An array of names of all Revit Server Network hosts in current session.
Remarks
The list of Revit Server Network hosts is stored externally in the RSN[version].ini file.
See Also