BaseImportOptionsThisViewOnly Property |
Imports drawings into the view that was passed into the import method.
This option is not available in 3D views.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ThisViewOnly { get; set; }
Public Property ThisViewOnly As Boolean
Get
Set
public:
property bool ThisViewOnly {
bool get ();
void set (bool value);
}
member ThisViewOnly : bool with get, set
Property Value
Boolean
See Also