ExternalServicesBuiltInExternalServicesModelAccessValidationService Property |
The external service which validates the access to Revit model such as Revit Cloud model.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId ModelAccessValidationService { get; }
Public Shared ReadOnly Property ModelAccessValidationService As ExternalServiceId
Get
public:
static property ExternalServiceId^ ModelAccessValidationService {
ExternalServiceId^ get ();
}
static member ModelAccessValidationService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also