NonContinuousRailInfoHeight Property |
The height at which the non-continuous rail will be placed.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Height { get; set; }
Public Property Height As Double
Get
Set
public:
property double Height {
double get ();
void set (double value);
}
member Height : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The height height is not valid for the non-continuous rail.
|
ArgumentOutOfRangeException |
When setting this property: The given value for height must be no more than 30000 feet in absolute value.
|
See Also