StairsRunGetFootprintBoundary Method |
Returns the run's boundary curves which are projected on the stairs base level.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveLoop GetFootprintBoundary()
Public Function GetFootprintBoundary As CurveLoop
public:
CurveLoop^ GetFootprintBoundary()
member GetFootprintBoundary : unit -> CurveLoop
Return Value
CurveLoop
The boundary curves of the stairs run.
See Also