FormatValueOptionsSetFormatOptions Method

Sets the FormatOptions to optionally override the default settings in the Units class.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetFormatOptions(
	FormatOptions formatOptions
)

Parameters

formatOptions  FormatOptions
The FormatOptions.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
Remarks
By default, the FormatOptions represents default formatting (UseDefault is true) and the FormatOptions in the Units class will be used.
See Also