BuiltInFailuresConstraintFailuresUndeletedConstraintsInGroup Property |
A labeled dimension is being deleted, but the corresponding constraint belongs to a group and will not be changed. You can change it in group edit mode later.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId UndeletedConstraintsInGroup { get; }
Public Shared ReadOnly Property UndeletedConstraintsInGroup As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ UndeletedConstraintsInGroup {
FailureDefinitionId^ get ();
}
static member UndeletedConstraintsInGroup : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also