ApplicationWriteJournalComment Method |
Writes a comment to the Revit journal file.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void WriteJournalComment(
string comment,
bool timeStamp
)
Public Sub WriteJournalComment (
comment As String,
timeStamp As Boolean
)
public:
void WriteJournalComment(
String^ comment,
bool timeStamp
)
member WriteJournalComment :
comment : string *
timeStamp : bool -> unit
Parameters
- comment String
-
Text for journal comment.
- timeStamp Boolean
-
If a time stamp should be included in the journal comment.
Exceptions
See Also