AnalyticalEquipmentLoadDataLoadSet Property |
The electrical analytical load set of the analytical equipment load.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId LoadSet { get; set; }
Public Property LoadSet As ElementId
Get
Set
public:
property ElementId^ LoadSet {
ElementId^ get ();
void set (ElementId^ value);
}
member LoadSet : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given element id loadSetId is neither a load set id nor invalidElementId.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
Remarks
invalidElementId if the analytical equipment load does not belong to any analytical load sets.
See Also