IRevisionsOnSheetUIServerShowDialog Method |
Shows dialog on managing RevisionsOnSheetUI.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxbool ShowDialog(
RevisionsOnSheetUIServiceData data
)
Function ShowDialog (
data As RevisionsOnSheetUIServiceData
) As Boolean
bool ShowDialog(
RevisionsOnSheetUIServiceData^ data
)
abstract ShowDialog :
data : RevisionsOnSheetUIServiceData -> bool
Parameters
- data RevisionsOnSheetUIServiceData
-
The data on initializing the dialog as well as getting the result.
Return Value
Boolean
Whether or not the dialog launches successfully
See Also