ExternalServicesBuiltInExternalServicesExternalParameterService Property |
Autodesk Internal: The service for shared parameter selection.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId ExternalParameterService { get; }
Public Shared ReadOnly Property ExternalParameterService As ExternalServiceId
Get
public:
static property ExternalServiceId^ ExternalParameterService {
ExternalServiceId^ get ();
}
static member ExternalParameterService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also