ExporterIFCExportAs2x3 Property |
Note: This API is now obsolete.
Identifies if the file version being exported is IFC2x3.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax[ObsoleteAttribute("This method is deprecated as of Revit 2025. Use FileVersion instead.")]
public bool ExportAs2x3 { get; }
<ObsoleteAttribute("This method is deprecated as of Revit 2025. Use FileVersion instead.")>
Public ReadOnly Property ExportAs2x3 As Boolean
Get
public:
[ObsoleteAttribute(L"This method is deprecated as of Revit 2025. Use FileVersion instead.")]
property bool ExportAs2x3 {
bool get ();
}
[<ObsoleteAttribute("This method is deprecated as of Revit 2025. Use FileVersion instead.")>]
member ExportAs2x3 : bool with get
Property Value
Boolean
Remarks
Returns true even for alternative formats equivalent to IFC2x3, such as COBIE.
See Also