ElementDesignOptionFilterDesignOptionId Property |
The design option id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId DesignOptionId { get; }
Public ReadOnly Property DesignOptionId As ElementId
Get
public:
property ElementId^ DesignOptionId {
ElementId^ get ();
}
member DesignOptionId : ElementId with get
Property Value
ElementId
See Also