ConduitIsValidConduitType Method |
Identifies if a conduit type is valid.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidConduitType(
Document document,
ElementId conduitType
)
Public Shared Function IsValidConduitType (
document As Document,
conduitType As ElementId
) As Boolean
public:
static bool IsValidConduitType(
Document^ document,
ElementId^ conduitType
)
static member IsValidConduitType :
document : Document *
conduitType : ElementId -> bool
Parameters
- document Document
-
The document.
- conduitType ElementId
-
The conduit type.
Return Value
Boolean
True if the conduit type is valid, false otherwise.
Exceptions
See Also