ExternalGeometryIdIsValidExternalGeometryId Method |
Checks whether a given string represents a valid ExternalGeometryId or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidExternalGeometryId(
string externalGeometryId
)
Public Shared Function IsValidExternalGeometryId (
externalGeometryId As String
) As Boolean
public:
static bool IsValidExternalGeometryId(
String^ externalGeometryId
)
static member IsValidExternalGeometryId :
externalGeometryId : string -> bool
Parameters
- externalGeometryId String
-
A string that represents an identifier for an external geometry.
Return Value
Boolean
True if the string represents a valid ExternalGeometryId, false otherwise.
Exceptions
Remarks
Any non-empty string is a valid ExternalGeometryId.
See Also