RoomIsPointInRoom Method

Determines if a point lies within the volume of the room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsPointInRoom(
	XYZ point
)

Parameters

point  XYZ
Point to be checked.

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the point is .
ArgumentException The coordinates of the point is not a number.
See Also