EnergyDataSettingsIsExportMullionsEnabled Property |
Indicates if mullions are included in GreenBuildingXML export of the detailed model.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsExportMullionsEnabled { get; }
Public ReadOnly Property IsExportMullionsEnabled As Boolean
Get
public:
property bool IsExportMullionsEnabled {
bool get ();
}
member IsExportMullionsEnabled : bool with get
Property Value
Boolean
Remarks
Result is based on the ExportComplexity setting.
When this setting is on, mullions will be exported as shading surfaces. A "simplified" analytical
shading surface is produced from a mullion based on its centerline, thickness, and offset.
See Also