PathOfTravelPathStart Property

The start point of the path. The Z coordinate will equal the view's level elevation. To update path calculations, call update.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ PathStart { get; set; }

Property Value

XYZ
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
InvalidOperationException When setting this property: This functionality is not available in Revit LT. -or- When setting this property: Cannot perform this operation for a path of travel in a group.
See Also